Sentence to think about :   Don't forget to install an htaccess to protect the access to the admin zone of GuppY.   
 
You are here :  Home
 
Preview  Print...  Print this page...
Introduction
Technique
Photos
Modal window
You have at your disposal a jQuery script to display modal windows like the one you are reading.
The implementation is simple :
  • write the link :
    <a class="gypoplight" href="#?w=560&amp;rel=popup1&amp;btn=Close&amp;msk=msk=skins/skin5_guppy2015/">The link text</a>
    w=500 indicates the width of the window
    rel=popup1 popup1 is the name of the id of the div container
    btn=Close contains the text of the tooltips button closure

    msk=msk=skins/skin5_02/ indicates the skin directory for the button image
     
  • write the content in a layer with the appropriate classes :
    <div class="gypopup_block" id="popup1">  .... The content to display ... </div>
You can include any type of content, text and images.
gylogo.png
News of Friends
Visits

 2790 visitors

 1 visitor online

Calendar
Welcome

Welcome to GuppY 5.02.00 !!!

The most important change is the management of cookies for reasons of compatibility with the firewalls proposed on some shared accommodation. There remain only two cookies, that of the connected member and possibly that of the captcha image. You will be able to see two other cookies, GuppYSite and GuppYAdmin, which are session cookies, so generated by the PHP.

Three evolutions visible among the evolutions and innovations:
- replacing PGEditor with a secure version of CKEditor,
- the addition of a parallax effect on the three main zones and its management in Config look.
- blocking the menu or a horizontal drop-down menu at the top of the page.

The recommended procedure for installing the non-cumulative patch GuppY 5.02.00:
- prerequisites: PHP 5.4 minimum, the use of PHP 5.6 or PHP 7.1 is possible without any problem
- download and install the patch with the function Install in admin, close and restart your browser, old cookies must be eliminated
- reconnect as a member of your site and go to admin and validate the usual config pages.

Good continuation with GuppY 5.02.00

The GuppY Team

Latest news item
Migrer vers GuppY 5.02.XX - by GuppY_Team 27/04/2017 15:07

The migration script is intended for websites running with version 4.6.x of GuppY.

The evolution of version 5 is so substantial that it was not possible to provide a migration from older versions .

If your website runs on an older version of GuppY, you will have to first migrate to 4.6.28 before doing it to 5.02.XX.

.


The last note
Welcome to your blog v5  -  by GuppY_Team

GuppY 5.02.XX, web portal, easy to use due to the end user that you are, and which does not require sql database has been enriched with many new features to offer maximum services .

GuppY 5.02.XX is a new evolution after the real revolution of the release of the v5, after GuppY 5.01.00 with the modifications of the structure to be "responsive design" and meet the criteria "mobile-friendly", the output of GuppY 5.02.00 is the continuation of this evolution at the service of the users.

The solution to a single site with a responsive web configuration for PCs and mobile configuration for other devices was selected, detecting the user-agent GuppY of the screen to display the corresponding version.

You can install GuppY 5. on all Internet hosts (or almost) the only requirement is that your web host to provide the PHP scripting language facility.

No need to know it in HTML, MySQL database or PHP, GuppY offers a full and secured administration interface to manage the look of your site and content of the different sections of your site.

Published on 28/04/2017 11:07  - 1 comment - 1 comment - View ? Add yours ?  
You are here :  Home
 
Preview  Print...  Print this page...
Preferences

Connect again :
Your user name :
Your password
<O>


  Count of members 0 member
Connected :
(nobody)
Snif !!!
Newsletter
To receive news about this website, consider subscribing to our Newsletter.
PFCDaR
copy the code :
Subscriber
(nobody)
Snif !!!